Partial outage affecting some users
Incident Report for FairFX
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 20:13 GMT
Monitoring
A fix has been implemented and we are monitoring
Posted Nov 26, 2021 - 19:31 GMT
Investigating
Currently may be unable to load your card, see your card online or check your PIN. Our testing is showing that payments using the card work as normal. This is due to our card processor experiencing an intermittent issue that is affecting our customers. We are working with our processor and will update you as soon as this is resolved. We're very sorry for any impact this has.
Posted Nov 26, 2021 - 18:11 GMT
This incident affected: 📱 FairFX Mobile App and 🖥 FairFX Website.