Card topup declines
Resolved

The issue has been identified as an error with our card payout partner and has been reverted, as such normal service has been resumed.

Fri, Aug 1, 2025, 08:00 AM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue has been identified as an error with our card payout partner and has been reverted, as such normal service has been resumed.

Fri, Aug 1, 2025, 08:00 AM

Investigating

Card top up payments are currently being falsely declined. The issue is under investigation.

Thu, Jul 31, 2025, 09:13 AM(22 hours earlier)
Powered by