Outage affecting website and app
Resolved
Lasted for 19m

This incident has now been resolved, thank you for your patience

Fri, Nov 26, 2021, 05:40 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has now been resolved, thank you for your patience

Fri, Nov 26, 2021, 05:40 PM
19m earlier...

Investigating

Currently you will be unable to load your card, see you card online or check your PIN. Our testing is showing that payments using the card work as normal. This is due to our card processor experiencing an issue that is affecting our customers. We are working with our processor and will update you as soon as this is resolved. We're very sorry for any impact this has.

Fri, Nov 26, 2021, 05:21 PM
Powered by