Some customers are unable to access the FairFX Android app
Resolved
Lasted for 23h

This incident has been resolved.

Fri, Jul 15, 2022, 07:51 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Jul 15, 2022, 07:51 AM
20h earlier...

Monitoring

3.10.1 with a hotfix is now out on the Play Store.

Thu, Jul 14, 2022, 11:37 AM
2h earlier...

Identified

We have identified the issue and have deployed an app update. This will be in the Google Play store around later today. To update before then you can open your app and leave it open and connected to Wi-Fi for about 5 minutes. This should trigger an update directly within the app.

Thu, Jul 14, 2022, 09:19 AM
1h earlier...

Investigating

Some customers are currently experiencing issues accessing our Android app. Affected customers will see a notification to update but no app update available. We're actively investigating the issue however in the meantime affected customers should use the mobile version of our website at https://app.fairfx.com

Thu, Jul 14, 2022, 07:54 AM
Powered by